Support » Fixing WordPress » TinyMCE Problems

  • Resolved bsugar

    (@bsugar)


    I’ve searched far and wide for a fix for this, but haven’t been able to find any real answers.

    The problem is that “some” of the functions in TinyMCE fail to work, and I get the following (example) error:

    You don’t have permission to access /wp-includes/js/tinymce/plugins/wpeditimage/editimage.html on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    Any assistance that can be provided would be greatly appreciated…

    [No bumping, thank you.]

Viewing 6 replies - 1 through 6 (of 6 total)
  • This isn’t a bump, it’s additional information –

    I’ve completely replaced the entire TinyMCE directory via FTP, and the problem persists.

    I’ve experimented with different chmod settings – to include “777”, all to no avail.

    I’ve deactivated all plugins – no go.

    I’ve reverted to the default theme, problem still exists.

    I’ve cleared the cache on browsers, logged in with a different admin account, tried various different browsers – all with the same result: No change.

    Again, any assistance here would be greatly appreciated.

    seriously. Nothing?

    to date, I’ve deactivated all of the plugins, reverted to the default theme, replaced the wp-includes folder, checked all the .htaccess files and still, the problem persists.

    Does anyone, anywhere have any idea whatsoever what might be causing this, or how to fix it? if not, can someone direct me to a platform that actually works without all the headaches and a forum that actually provides answers to these posts?

    Signed,

    Frustrated.

    Thanks to the person that emailed me through the site with the answer.

    Much appreciated.

    I’ve been having this issue on my own site for months. Could you please share the answer you were given? I have Googled and searched here and I can’t find anything helpful!

    Did anyone find the solution to this problem? I’m also having this problem and can’t figure out what’s changed…. I have several wordpress installations and have started getting this error on some of them.

    In my case, I only get this part of the error:
    You don’t have permission to access /wp-includes/js/tinymce/plugins/wpeditimage/editimage.html on this server.

    Like the OP, changing permissions does not help.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘TinyMCE Problems’ is closed to new replies.