WordPress.org

Support

Support » Plugins and Hacks » Custom Content Type Manager » [Resolved] TinyMCE on New Content Types 2000 px tall?

[Resolved] TinyMCE on New Content Types 2000 px tall?

  • Hi there,

    Everything works awesome so far!
    I created the custom fields, created the custom content type, created “single-type.php” from the “Templates” section. When I click “New Type” in admin menu, the editor window opens like “Posts” and “Pages” as expected except for this one issue, the TinyMCE or WYSIWYG editor is like 2000 px in height…I have to scroll considerably to reach the custom fields..

    any ideas why the editor window is so huge? I didn’t see an option to customize the height anywhere…

    thanks!

    http://wordpress.org/extend/plugins/custom-content-type-manager/

Viewing 1 replies (of 1 total)
  • Plugin Contributor fireproofsocks

    @fireproofsocks

    I think that’s just the default: that’s the built-in WordPress “content” editor. The CCTM does not customize it, it just lets you choose whether or not you want to include that field or not.

    You can go to the CCTM — > Content Types menu and edit your content type. Under the “Fields” tab, you can uncheck the “content” field and it will no longer display.

    Customizing its height/width etc. would have to be done via your own custom CSS in the manager.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] TinyMCE on New Content Types 2000 px tall?’ is closed to new replies.
Skip to toolbar