Support » Plugin: Adminimize » Tinymce not loading invisible text

  • Hi there,

    After installing the latest Adminimize with WordPress 3.6 I encouter an error with the default tinymce editor of wordpress. Both the editor menu and the text within the editor area are gone. (Text becomes kind of visible when I select it.)
    The only changes I made within Adminimize is disableing some visible options for the editor.

    Anyone knows a solution?
    Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Frank Bueltge


    This problem is currently not known. Can you check, with option is the problem on hide a part of the editor? There wa seasier for me to identifier the problem.

    Thanks for you’re reply. I’m not sure if I understand your question. None of the options/settings related to the HTML editor/button are selected for any of the user roles. Please let me know if you need more information or an exported file of my settings. Best wishes.

    Plugin Author Frank Bueltge


    Yes, the plugin have no options to hide button inside the editor.
    But maybe it is helps, that you use AddQuicktag plugin. This plugin give you the chance to enhance the quicktags in html editor and the next version can also hide buttons. You can use the dev version from the github repo, link is in the readme, plugin description, and can also test to hide default buttons.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Tinymce not loading invisible text’ is closed to new replies.