WordPress.org

Support

Support » Plugins and Hacks » TinyMCE Advanced » [Resolved] TinyMCE links not working in editor after 3.5 upgrade

[Resolved] TinyMCE links not working in editor after 3.5 upgrade

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello,

    Links in editor not working, too.

    I’ve disabled all plugins, changed theme… and visual editor not working…
    Where is the plugin author???

    I have many sites to deal with!

    Javascript error message says “TypeError: this.getDoc(…) is undefined”, and all editor_plugin.js scripts failed to load

    plugin author says its a WP core bug… which should be fixed in 3.5.1 in a few days.
    🙂

    Hi,

    Basically,I have the current version 3.5 and have installed the TinyMCE Advanced plugin and customized the toolbar with what I wanted in there. The only problem is that when I go to edit a page, the toolbar is nowhere to be seen, as though it did not install properly, event though it looks fine when I click on it in the Settings Tab.

    Is there anyway for me to get this to start working, to make updating content that much easier.

    Thanks everyone!
    Greg

    Hi, I have the same problem that the link function is not working. Until the plugin author wakes up and fixes the problem I found this solution:

    Go to the TinyMCE Advanced Settings screen. Scroll down to the Advanced Options and select the ‘Advanced link’ option. Then save the changes.

    Now the link function works with the advanced links popup. For me this is fine until the problem is fixed. Maybe it can help others too.

    Thanks for that advice! I must have another issue because I tried doing exactly that, and I still only have the very basic menu at the top of any page I go in to edit 🙁

    I see it’s been 7 months since this original post and I hope it’s OK for me to pop in as I’m having this same issue with WordPress — the link and unlink functions are grayed out and not working. I’m working on driftlessprairies.org I see the answer of — Go to the TinyMCE Advanced Settings screen. Scroll down to the Advanced Options and select the ‘Advanced link’ option. Then save the change — but have to admit I don’t know how to get to the Advanced Options menu of this plug in. I’m always grateful for the help!!

    Plugin Author Andrew Ozz

    @azaozz

    @marcihess this is an old issue caused by a known bug at the time. Currently there is a new bug in NextGEN version 2+ that conflicts with TinyMCE (not with this plugin).

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] TinyMCE links not working in editor after 3.5 upgrade’ is closed to new replies.
Skip to toolbar