[resolved] tinyMCE is not defined and editPermalink is not a function errors (6 posts)

  1. McPace
    Posted 3 years ago #

    I have a multisite install that's been up and running just fine. Today if I edit a page or post I get the error "tinyMCE is not defined" in the javascript console on page load. On clicking the edit URL button I get "editPermalink is not a function". All my content is there, and obviously some javascript isn't loading or working.

    What's the fix? and What caused this?

  2. Bringing to Multisite - Did you add anything new? Have you tried turning off all your plugins>?

  3. McPace
    Posted 3 years ago #

    Also getting:
    Warning: Use of getAttributeNode() is deprecated. Use getAttribute() instead.
    Source File: /casestudies/wp-admin/post.php?post=44&action=edit
    Line: 0

    I did not activate any plugins in between functional state and broken.

  4. McPace
    Posted 3 years ago #

    Hey Ipstenu, thanks for the reply. Yes, it did start working on deactivating Custom Fields Plugin. Sorry should've found that myself, I tried the other plugins that were installed later. I'll move this investigation to the plugin site. Thanks

  5. McPace
    Posted 3 years ago #

    For anyone else having this problem, it's version 3 of Advanced Custom Fields by By Elliot Condon.

  6. No problem :) This is how we learn!

Topic Closed

This topic has been closed to new replies.

About this Topic