Support » Fixing WordPress » tinyMCE is not defined

  • Resolved eggicramm


    I’m using wordpress 2.9.2 and have serious troubles when using the rich text editor.

    While I was editing an article it just disappeared.

    Firefox errorconsole displays “tinyMCE is not defined” errors.

    For 14 days I now tried to

    – delete wordpress and install it again
    – deactivated all plugins / deleted all plugins
    – installed wordpress on an other webspace, imported the database
    – deactivated compression of .js and .css – files
    – changed the rights of files and directories manually to 644 and 755
    – used the default theme; disabled/deleted other themes
    – used a “blank” wordpress
    – used other browsers
    – cleared browser caches
    – used other computers
    – disabled rich text editor, saved, enabled rte, saved again
    – changed .htaccess, deleted it, created a new one
    – disabled concatination of scripts
    – uploaded the wordpress files using the newest FileZilla and the online-FTP of my host
    – tried uploading in ascii- and binary-modes
    – changed the memory-usage in wp-config.php
    – deleted everything, that seemed to have to do something with cache (on the webspace and in the database)
    – used advanced tinyMCE-plugin… deleted it again, installed it again, deleted it again
    – used a freshly downloaded version of tinyMCE
    – i don’t use anything like google gears or other scripts

    I think I tried EVERYTHING, but the rich text editor seems to be gone forever… where is my mistake?

    My second blog on the same webspace, same wordpress, same plugins, same themes, works just fine!

    Maybe there is something in the database that causes this error? Because this is the only thing I didn’t change too much – just because I really don’t know where to look for the fault….

    Please help me.

    yours, Marc

Viewing 2 replies - 1 through 2 (of 2 total)
  • Does nobody have an idea how to solve this problem?

    Ok, finally I found the solution for this problem!

    I de-installed FireFox and the other browsers and then I re-installed FireFox.

    Now the visual editor is back again !

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘tinyMCE is not defined’ is closed to new replies.