Support » Plugin: Autoptimize » TinyMCE error occurs when JavaScript option is turned on.

  • Resolved doogis

    (@doogis)


    TinyMCE error occurs when JavaScript option is turned on.

    The error message is: “Failed to load plugin url: https://mydomain/wp-includes/js/tinymce/langs/ko.js

    I looked for some solutions but it was useless.

    JavaScript Options
    Exclude scripts from Autoptimize: seal.js, js/jquery/jquery.js/, ko.js

    CSS Options
    Exclude CSS from Autoptimize: admin-bar.min.css, dashicons.min.css, editor.min.css

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Optimizing Matters

    (@optimizingmatters)

    try excluding all of tinymce by replacing ko.js with wp-included/js/tinymce/

    also make sure there’s no slash after jquery.js.

    hope this helps,
    frank

    doogis

    (@doogis)

    Thank you for the reply.
    Resolved, Thank you for your help!

    Plugin Author Optimizing Matters

    (@optimizingmatters)

    you’re welcome 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TinyMCE error occurs when JavaScript option is turned on.’ is closed to new replies.