WordPress.org

Support

Support » How-To and Troubleshooting » TinyMCE – embedded shockwave version is 8.5, the real world is on 10

TinyMCE – embedded shockwave version is 8.5, the real world is on 10

  • Anyone know the best place to hack this back in?

    The issue is that shockwave publishes version 10.0 currently. However, the code TinyMCE embeds refers to version 8.5, which generates an error from the shockwave browser plugin.

    It’s just a matter of changing the text string, but what’s the best place for this? Is it generated by TinyMCE, or is it part of a shared set of javascript headers used elsewhere?

    This is something that will need updating – either in WordPress or TinyMCE – at some stage anyway.

  • The topic ‘TinyMCE – embedded shockwave version is 8.5, the real world is on 10’ is closed to new replies.
Skip to toolbar