Support » Plugin: HW Image Widget » TinyMCE Does Not Initiate

  • Resolved gm1971


    Hello HÃ¥kan,

    First, thank you. This widget was EXACTLY what I needed and saved me days of coding.

    It worked great, but then today it wouldn’t bring up the TinyMCE Editor when putting focus on the Text field. In fact, I can’t even put focus on the Text field. I hope you can help me.

    This is what I’ve got for my setup.
    Ver. 1.6 of your widget.
    Version 3.5.1 of WordPress in Multisite Mode.

    Here are the other plugins I have, in case you know of a conflict:
    Add From Server Version
    Media Categories Version 1.5
    Meta Slider Version 2.1.4
    Responsive Select Menu Version 1.4

    I uninstalled and re-installed your plugin.
    I also tried deactivating the plugins, one after another to see if that would help.

    There was some code in my functions.php file was intended to prevent multiple instances of jQuery, so I removed that too.

    Still can’t seem to get it to work.

    Hope you can help me!


Viewing 2 replies - 1 through 2 (of 2 total)
  • Maybe I just needed to walk away from it for the weekend. It is now working.

    Perhaps something needed to be cleared on the server, I don’t know. If it happens again, I’ll dig deeper and report back here.

    Again, thank you for this widget. Do you have a donate box or something like that?

    I’m having this same issue… Any idea what’s causing it?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘TinyMCE Does Not Initiate’ is closed to new replies.