Support » Plugin: WP Popups - WordPress Popup builder » TinyMCE conflict with 2.0.3.7

  • Resolved Nancy Seeger

    (@nseeger)


    HI,

    We had an issue after updating to 2.0.3.7 and hours later, TinyMCE couldn’t load and the site would very slow load text.

    We reverted back to 2.0.3.6 and the website is now back up. I’m not sure if it is a conflict with something else that is causing it but reverting back brought the website fully back with all the CSS and images.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi.
    We have tested this version with TinyMCE but it works.
    Do you have some log? or console error to show?

    Regards

    Thread Starter Nancy Seeger

    (@nseeger)

    I updated the plugin back to 2.0.3.7 because the staging site didn’t go down after testing it with the latest version of WP Popups Lite. After about 24 hours, the site didn’t load except bare html so back to the issue.

    Sorry we don’t have error logs to show, they are frequently refreshed at WP Engine. The site is on WP Engine and we did have to completely take down the CDN (new zone) to force all new files.

    So I hope that is the issue. We recently switched to 7.4, that might also be an issue. Unfortunately when testing, it takes more than 24 hours for it to fail. I may have to deactivate the plugin.

    Plugin Author Damian

    (@timersys)

    We cannot reproduce the issue but I will keep an eye in case other users reports the same.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TinyMCE conflict with 2.0.3.7’ is closed to new replies.