WordPress.org

Support

Support » Plugins and Hacks » [Resolved] TinyMCE Advanced stopped working (Jetpack update?)

[Resolved] TinyMCE Advanced stopped working (Jetpack update?)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Jeremy Herve

    @jeherve

    Could you try to update to the latest version of Jetpack, 2.1.2?

    if you still experience issues, could you post your site URL here so I can have a look?

    if you want it to remain private, you can also contact us via this contact form:
    Contact

    The website address is polishwords.com.pl/blog/.
    I can try to update, are you sure it will help?

    Plugin Author Jeremy Herve

    @jeherve

    I noticed that you use an old version of Jetpack, but also an old version of WordPress (3.4.1).
    TinyMCE Advanced requires WordPress 3.5 or higher to work properly, so you might want to update to the latest version of WordPress as well.
    You will also want to update to the latest version of TinyMCE Advanced: you seem to be running 3.4.5.1, while the latest version is 3.5.8.

    Well… i could do this, but i have modded WordPress and JetPack a little bit because of some errors that i had earlier. So if i need to update i need to diff, and therefore i would be absolutely sure that update will fix it. Can you tell me if you changed in last days that could break WordPress or TinyMCE Advanced? (Ps. I don’t have notification about new version of TinyMCE Advanced in my WordPress)

    Plugin Author Jeremy Herve

    @jeherve

    Since Im not familiar with TinyMCE Advanced, I don’t know what could conflict. You can check our revision log here:
    http://plugins.trac.wordpress.org/log/jetpack/

    In general, I would recommend against hacking WordPress core or any plugin: you can use other plugins to edit or extend existing plugin features.

    Well… it’s always best solution to not hack, use other plugins, but i would need to remove JetPack according to this rule. You see where the rule breaks right? 😉

    Well.. i try to backup whole WordPress and update everything. Maybe it will help

    Well.. you will not guess.. Ive updated everything. And it occurred… it was not in WordPress. Simple Ads Manager adds button to button bar of editor and Adblock started to blocking it suddenly… I’ve added a rule and now it works. Sorry for trouble. At least i have all up to date now 🙂

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] TinyMCE Advanced stopped working (Jetpack update?)’ is closed to new replies.