TinyMCE Advanced
[resolved] TinyMCE Advanced not working fully (3 posts)

  1. AKCarlow
    Posted 2 years ago #

    TinyMCE Advanced 3.5.8.
    When I edit a post or a page the toolbar icons in the editor to not correspond to those selected in the plugin's settings. Installing the plugin does change the set of icons, but the set displayed in the editor is not the same as the settings page default. If I add to the default eg the table group, it does not appear when I go to the editor. I cannot get a 3rd row of icons to appear.

    I have tried removing and reinstalling the plugin. I have tried flushing the browser cache. I have tried both Firefox and Safari.

    Would it help if I put a couple of screenshots somewhere?


  2. AKCarlow
    Posted 2 years ago #

    Some screenshots at http://carlowphoto.ie/tinymce-images

    It may or may not be relevant ... I am using the WPG2 plugin, but the icon for adding Gallery2 images to posts or pages is not showing up on the toolbar, whether or not the TinyMCE Advanced plugin is activated.

  3. AKCarlow
    Posted 2 years ago #

    OK, I changed to CKEditor, G2Image plugin, and that is working. I'll delete the screenshots page.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • TinyMCE Advanced
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.