Support » Plugin: Advanced Editor Tools (previously TinyMCE Advanced) » TinyMCE Advanced Needed in WordPress 5.0+

  • JD

    (@jutta0303)


    Hi there,

    I’ve been using TinyMCE Advanced on all of my WordPress sites (over 30) for the past several years and have loved it. Now, with WordPress 5.0+ out, I’m wondering if this plugin is still needed/relevant? What function does it serve with Gutenberg?

    I am running 5.0+ on many of my sites already because I had no choice in the matter—GoDaddy Managed WordPress hosting applies core updates automatically.

    Thank you!

Viewing 1 replies (of 1 total)
  • Plugin Author Andrew Ozz

    (@azaozz)

    I’m wondering if this plugin is still needed/relevant? What function does it serve with Gutenberg?

    Have a look in the (just released) 4.8.2, perhaps it will answer your question.

    Gutenberg is still in (very) active development, phase two is just starting. There will be a lot more to come 🙂

    Next: add more toolbar buttons to all blocks that support them (not that many at the moment, but… Hoping more support is coming).

    • This reply was modified 1 year, 10 months ago by Andrew Ozz.
Viewing 1 replies (of 1 total)
  • The topic ‘TinyMCE Advanced Needed in WordPress 5.0+’ is closed to new replies.