Support » Plugins » TinyMCE Advanced Issue

Viewing 3 replies - 1 through 3 (of 3 total)
  • OK… I made some headway with the problem. I’m using a nonstandard language file for wordpress (one I made myself) and this seems to be screwing up the TinyMCE plugin.

    The weird thing is that it didn’t used to affect it in previous versions.

    Any thoughts on how to fix it?

    Up.

    I have the same problem.

    Moderator Andrew Ozz

    (@azaozz)

    WordPress Dev

    @mindshare, @lostinnetwork try deleting the plugin’s folder and upload a fresh copy. Looks like some files may be missing.

    If that doesn’t help, look in FF2 with Firebug at the loaded js files. Should be able to see [lang]_dlg.js files for all loaded TinyMCE plugins, where [lang] is the first 2 letters from your locale.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘TinyMCE Advanced Issue’ is closed to new replies.