WordPress.org

Support

Support » Plugins and Hacks » TinyMCE Advanced » [Resolved] TinyMCE Advanced Disabling WP 3.1.1. Internal Linking?

[Resolved] TinyMCE Advanced Disabling WP 3.1.1. Internal Linking?

  • Hi – Just upgraded to WP 3.1.1. and to Tiny MCE Advanced Version 3.3.9.2. When the plugin is activated, WP’s internal linking does not work.

    In the plugin settings, none of the Advanced Options were checked. Just for testing, I checked the Advanced Link option, but internal linking still not working.

    Not sure if anyone else is reporting same issue? Right now I’ve deactivated the plugin and WP’s internal linking is functioning again.

    Thanks, Karen

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Ozz

    @azaozz

    You will have to click on “Save Changes” after updating the plugin (with the Advanced Link checkbox unchecked). I’ve put some code in there to do that automatically but it seems it fails sometimes. Will try to fix that in the next release.

    Hi Andrew – Thanks for your quick reply. So, after upgrading, I should click Save Changes even if I haven’t changed any of the settings? Do I have that right? I’ll try that and see what happens.

    Karen

    I had checked the Advanced Link box in confusion, which changed nothing. Unchecking the box and saving again restored the WordPress internal linking interface.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] TinyMCE Advanced Disabling WP 3.1.1. Internal Linking?’ is closed to new replies.
Skip to toolbar