Support » Plugin: Ultimate TinyMCE » Tiny MCE problems with WordPress update 3.5 (it seems)

  • Resolved cito

    (@cito)


    After upgrading WordPress to version 3.5 at first the tinymce plugin would not load. On the post window you had 2 tabs Text / Visual it was stuck on text you couldn’t swap to visual and no buttons loaded.

    once I went into settings and reconfirmed all the options and clicked save
    it worked but is VERY VERY slow to load now and the icons don’t seem to fit anymore there are spaces and some buttons like mailto, imagemap dont seem to work for me.

    don’t know if it’s strictly the new wordpress 3.5 or another plugin I wanted to post this just in case, as it’s late I’m gonna test tomorrow morning going through and disabling plugins or reinstalling plugins and see what happens

    http://wordpress.org/extend/plugins/ultimate-tinymce/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    Hi cito,

    Sorry for the inconveniences. Yeah, upgrading with a new WP version is often tricky.

    Try deactivating and deleting any version of Ultimate Tinymce you have installed. Then, manually empty your browsers cache.. and any caching plugin you may use on your site.

    Now, install a fresh copy of Ultimate Tinymce.. and see if you are still experiencing the issue.

    Keep me posted, please.

    I will, I dont run any cache plugin

    just tinymce, akismet and bulletproof is all i run

    Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    Also, the mailto and imgmap buttons are indeed there. They are just VERY faint. They appear when you select an element which makes them active.

    This is an opacity setting in the WP core. I’ve respectfully asked they set this to a higher opacity setting… and you can follow along here:
    http://core.trac.wordpress.org/ticket/22871#comment:3

    Ah ok, thanks very much, everything is working perfectly now

    noticed a couple different plugin updates today, plus I deleted my browser cache to be on safe side and all is well with the universe again

    🙂

    and I didn’t know that about the opacity, thanks for the info I didn’t know if I had not set them correctly or perhaps had them on wrong row or some odd mess.

    anyhow all is well

    Plugin Author Josh

    (@josh401)

    Moderator and Editor Customizer

    Super glad to hear 🙂

    Thanks for letting me know.. and marking thread as resolved!

    You rock!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tiny MCE problems with WordPress update 3.5 (it seems)’ is closed to new replies.