WordPress.org

Support

Support » How-To and Troubleshooting » Tiny MCE buttons icons of Visual Editor not visible while posting blogs

Tiny MCE buttons icons of Visual Editor not visible while posting blogs

  • While posting blogs I faced a problem. The TinyMCE buttons used to edit text and media buttons used to upload images, music files are not visible. I manually upgraded my WordPress blog from 2.6 to 3.2.1 version. Still the media buttons and the TinyMCE buttons are not visible. Can anyone please help me in resolving the issue?

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi

    @esmi

    Forum Moderator

    Did you upgrade in a single step? Did you make a database backup before you upgraded?

    Design Locker

    @design-locker

    Hi anandnayak,

    Same issue here. Did you find any solution for this?

    try to resaving your profile
    and
    make sure uncheck the ‘Disable the visual editor when writing’

    still error?
    turn off all plugins and set theme to twenty ten.
    probably jQuery conflict

    tarmentano

    @tarmentano

    I have the exact same problem. I am in the process of troubleshooting but any help or lead would be great. I am running a WPMU install and it affected every blog on my site when I upgraded to 3.2.1. Hope to hear from someone about this issue.

    Terence

    Josh

    @josh401

    Moderator and Editor Customizer

    It’s usually from a plugin conflict. Specifically, it’s usually a plugin conflict when using jQuery. The new wordpress upgrade is probably now conflicting with a pre-existing plugin.

    How many plugins do you have installed? Try deactivating them, and see if your editor buttons come back.

    Design Locker

    @design-locker

    I deactivated all my existing plugins (of which there was only two). This did not work. I did a full database backup, reinstalled WordPress and restored my data but still no luck.

    Eventually, the only way I could get the issue sorted was to install the “CKEditor for WordPress” plugin.

    Hope this helps.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tiny MCE buttons icons of Visual Editor not visible while posting blogs’ is closed to new replies.
Skip to toolbar