WordPress.org

Support

Support » How-To and Troubleshooting » Tiny MCE and Safari

Tiny MCE and Safari

  • ok, I have an Intel Mac, and TinyMCE doesn’t work in safari on my installed wordpress 2

    It works in Firefox and netscape though….

    But if I go to the TinyMCE website, it seems to work in safari

    Is the latest version of TinyMCE in the latest install of wordpress 2?

    Can I get the latest version of TinyMCE and install it in my wordpress install to make it work in safari?

    Thanks!
    xxxxxxxxxxxx

Viewing 2 replies - 1 through 2 (of 2 total)
  • Actually, just checking the TinyMCE site with safari and firefox next to each other, the safari version hardly works at all…

    Is this just isolated to intel macs?

    Gwynap, no, I think this was an issue with Safari….before Intel macs.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Tiny MCE and Safari’ is closed to new replies.