Support » Fixing WordPress » Tiny MCE Advanced toolbars not showing up in pages editor

  • have tried disabling all plugins and clearing cache to no avail! need to get this working asap as formatting by hand is such a pain!

Viewing 11 replies - 1 through 11 (of 11 total)
  • Did you try another web browser?

    forgot to add taht, i have tried using my main browser (ChromePlus) and also Internet Explorer, no difference

    I dont know if theres a technical difference between Chrome and ChromePlus, and Internet Exploder I dont use. Did you try Firefox?

    And did you try to switch themes? I dont know why, but usually disables all plugins and switches to WP default theme and try again.

    After that, I put the plugin I have a problem with in to a clean WP install I have, and enabling it there.

    hehe yes IE does suck, it’s only on here cuz I don’t know how to get rid of it! just downloaded firefox and still no advanced settings 🙁

    how do u do a clean install without losing your site?

    i just tried reverting to WP default theme and that didn’t fix it either, and now i lost all my widget settings! argh i’m starting to think this toolbar is NOT worth all this trouble!

    Hey, finally back home.

    Any progress?

    When working with webdesign, many of us use a lokal server like XAMPP. Free to download, and pretty strait forward to install. I’m starting out all my projects on my local harddrive first, and here I can have many websites running at the same time. So, I also have a site with the latest WP installed where I’m testing new themes and plugins.

    Crap that you lost your widget settings. I dont know, I stopped using the toolbar a long time ago. There where to many problems with other plugins for WP. What are you missing with the basic one?

    Ey, you’re not alone 😉

    Though, I think it’s strange that it doesn’t work for you with all other plugins disabled. At least if you have the latest WP installed and are using the latest version of the MCE toolbar.

    Nah I set back all my widgets and have decided to scrap this plug in, would have been nice to have had the styles bit, but I think if I type my posts up in Word first it will work ok that way, plus easy to keep a local backup 😉
    Thanks for trying!

    Just to add, I was looking for a fix for something else and now found Deans FCKEditor, works a treat!

    Hey,

    Good that you found something usefull. Be careful though with using Word, the results on the site might not always be what you expect. And you might get a bunch of extra crappy Micro$soft code.

    Would like to hear how it worked out for you with that 🙂

    So far it’s working OK, I’m not using any super fancy formatting, just headings & plain text so should be OK….hope so 🙂

    Yes ok. Good. I just never tried using Word for writing my text and pasting it. Everything is taken care of with CSS.

    Well, good luck with your work 😉

    Stay well.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Tiny MCE Advanced toolbars not showing up in pages editor’ is closed to new replies.