WordPress.org

Forums

WP-Polls
[resolved] Tiny conflict (with another plugin) since update to 2.65 (8 posts)

  1. valuser
    Member
    Posted 1 year ago #

    Hi,

    First, a very big thank for your really great plugin(s) !

    Have noticed a potential glitch after updating to wp-polls 2.65

    There appears to be a conflict between wp-polls 2.65 and the plugin frontier post

    There is no conflict with wp-polls 2.64

    I have put the issue on 2 different (but excruciatingly slow) test sites

    username: test password: lester

    http://www.trulysuperb.com/ with 2.64 see page http://www.trulysuperb.com/make-a-post/?task=new

    all well there

    http://www.trulysuper.com/ with 2.65 see page http://www.trulysuper.com/make-a-post/?task=new

    not so good - change from test to visual seems to be messed up/frozen

    Have replicated this on local installs with just those two plugins.

    While this of course could be solely related to the other plugin I would appreciate any feedback whatsoever!

    Thank you.

    https://wordpress.org/plugins/wp-polls/

  2. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    I am not too sure what conflicts are you referring to? I went to both sites, apart from the "Reply" box in trulysuper.com, I don't see anything different?

    have you tried on the default theme?

  3. valuser
    Member
    Posted 1 year ago #

    Thanks for getting back so soon.

    Can I replicate the problem in Twenty-Fourteen - Yes I can. (btw 2014 theme i can't get my head around it)

    Please note that this problem only happens on one page http://www.trulysuper.com/make-a-post/?task=new

    see http://i.imgur.com/lH3zZD4.png - all well in "Text" mode

    but when you switch to "Visual" mode - you can't input anything

    then if you toggle between "Text" and "Visual" the input area disappears !!!! see http://i.imgur.com/OPmkE55.png

    With WP Polls 2.64 this does not happen as can be seen on http://www.trulysuperb.com/make-a-post/?task=new

  4. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    Okie, I know the problem, might be related to https://github.com/lesterchan/wp-polls/issues/15, I will see if I can fix it on Monday

  5. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    I fixed it, could you test it? https://github.com/lesterchan/wp-polls/archive/master.zip just overwrite everything in the polls folder.

  6. valuser
    Member
    Posted 1 year ago #

    Yes! it appears to work. absolutely fantastic support. Cheers and thank you.

  7. valuser
    Member
    Posted 1 year ago #

    Yes i deactivated and reactivated. all good ----- on local installs. thanks!

  8. Lester Chan
    Member
    Plugin Author

    Posted 1 year ago #

    Awesome. I will wait for a few more bug fixes (if any) before releasing it officially =)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic