Support » Plugin: Automatic Youtube Video Posts Plugin » timthumb.php – Security Vulnerability

  • This plugin uses an outdated version of the timthumb.php library which has a major security vulnerability in it which makes sites easily hackable.

    Until it’s upgraded I won’t update my review from 1 stars.

  • The topic ‘timthumb.php – Security Vulnerability’ is closed to new replies.