WordPress.org

Forums

Automatic Youtube Video Posts Plugin
timthumb.php - Security Vulnerability (1 post)

  1. davidstinemetze
    Member
    Posted 2 years ago #

    This plugin uses an outdated version of the timthumb.php library which has a major security vulnerability in it which makes sites easily hackable.

    Until it's upgraded I won't update my review from 1 stars.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Automatic Youtube Video Posts Plugin
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.