Support » Fixing WordPress » Timthumb doesn't show thumbnails in wordpress. I tried everything

  • I searched online for a week to find out what;s wrong with my wordpress site but I don’t find the solutions yet so please help me. It drives me crazy right now. I checked everything I was suggested such as:
    – Give permission to Cache and Image/uploads to 777 (I also try 755)
    – I downloaded the newest timthumb script
    – I checked that the web server has GD library
    – I also try absolute path and relative paths
    – The images I upload is not too big (900x600px)
    – I don’t use external images
    – I tried to delete .htaccess file
    – I use WordPress 3.1.3
    – Webhosting Freehostingnoads.net
    I am very desperate right now. I searched everything on google before I post a thread here. Please help me. I am very grateful if you can go into my admin page and check the problems. Here is my website: http://photome.t15.org/

    Thank you very much

Viewing 6 replies - 1 through 6 (of 6 total)
  • i used to had the same problem, i just change de timthumb file and works great, this is caused because our hosting is free!

    download and replace you file with this one reply with the result.

    OMG, thanks a lot. I cannot believe it works now. Thanks ccortina, you are any savior.

    ccortina, I think I have the same prob, I even changed the timthumb.php file, still doesn’t work. Any other thoughts?

    @rainycoffee
    you are welcome by the way, i can give you a short domain name for your website if you want.

    @gholemu
    Can you give us your website address so we can see it, and also your hosting provider.

    @ccortina, the hosting provider is a local one from Romania. I’m quite sure it’s not the hosting fault since the blog on the same address (site.ro/blog) shows the thumbnails just fine.

    I’m guessing it’s the template’s fault since I’m using a modified one.

    But I’m thinking to completely change the theme in a few weeks time, so I’d better not bother you with this.

    @ccortina…I, too, am having this same issue and have done all that has been recommended in order to resolve it.

    I am on a dedicated server, running CentOS & cPanel, hosted by iWeb.com and the install I am having issues at is located at http://184.107.192.26/~lomprop/

    Please let me know if you can help and I thank you in advance for your time.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Timthumb doesn't show thumbnails in wordpress. I tried everything’ is closed to new replies.