WordPress.org

Forums

Timing out & 404 errors (2 posts)

  1. emmyceru
    Member
    Posted 4 years ago #

    Hi everyone... I've sort of had this problem with my blog for a while, and although it doesn't completely prevent me from using WordPress, it is a bit of an annoyance. I've searched a bit on these forums, and although people do get 404 errors, none of them seem to be like this, at random and intermittently. Basically I get 404 errors at random times, most often it occurs when I'm either emptying the spam, or posting something. Instead of going to the right place, I get a 404 error. It doesn't happen all of the time, but I was assuming it was some sort of thing where wordpress was timing out. For example, I'll have 500 spam in the spam folders. I'll click the empty spam button, and get a 404 error. But when I go back into my spam folder, I'll have say, 250 spam messages. So wordpress was in the middle of doing what it was supposed to do, but it failed or timed out or something. So usually I'll have to go through this process a few times in order to clear the spam. And sometimes I'll have to try two or three times to get something to actually post.

    I've tried turning off plugins, but none of them really seemed to make a difference. My blog is iridetheharlemline.com, and I am hosted on Dreamhost, if that makes a difference.

  2. esmi
    Forum Moderator
    Posted 4 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the Twenty Ten theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags