Support » Plugin: Simply Schedule Appointments – Booking Calendar » Timing not Showing properly

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support Simply Schedule Appointments Support

    (@simplyscheduleappointments)

    @roshankhan

    That’s certainly strange, as far as I can tell all of your settings look fine.

    Could you try disabling the availability caching – go to SSA Settings > scroll all the way to the bottom and click on Developer Settings > Toggle on the Disable availability caching setting.

    Does that help? If it doesn’t, could you reach out to our support team here support@ssaplugin.com, this is a weird issue that we’d like to further look into

    Plugin Support Simply Schedule Appointments Support

    (@simplyscheduleappointments)

    We’re closing this due to inactivity, please contact us at support@ssaplugin.com if you’re experiencing a similar issue.

    Thread Starter roshankhan

    (@roshankhan)

    Hi Support,

    I have checked with disabled availability caching option but not resolved the issue.
    The same issue getting. Please check and fix the issue.

    Please check and reply fast!

    Thanks!
    Roshan

    Plugin Author croixhaug

    (@croixhaug)

    Hi @roshankhan can you try submitting your question through the plugin itself under the Support tab? Please check the option to submit your settings as well so we can take a closer look at what the issue might be.

    I’m signing off for the night, but someone will be back on in the morning and we’ll look into what the issue might be. We’ll be sure you get a response tomorrow

    Thanks,
    Nathan

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.