WordPress.org

Support

Support » Plugins and Hacks » Revive Old Post (Former Tweet Old Post) » [Resolved] Timing doesn't seem to work?

[Resolved] Timing doesn't seem to work?

  • Hi,

    I had set the plugin to tweet with 6-hour intervals, but now I see that nothing has been tweeted for at least the last 24 hours.
    I’m drawing up a new Twitter schedule and so I wanted to change the interval to 7 hours. I did that and hit “start tweet”, but then the countdown said that the next tweet will be sent in 3h48min ?!
    I hit “stop tweet” and “start tweet” again, and then it said that the next tweet would be sent in 2 hours?

    It seems like the scheduling option isn’t working at all.

    Thanks

    https://wordpress.org/plugins/tweet-old-post/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve also been trying to tweet, I’ve hit start tweet, but nothing is showing in my twitter strea. I’m going to deactivate the plugin and reload it. Hopefully that will help?

    sborg: I don’t think you will have much luck. I’ve tried that several times, and it works once, with the initial “start tweet,” but it won’t work after that.

    Bummer: you’re right, it did work once..I’ll have to see about 4 hours from now.

    Plugin Author Codeinwp

    @codeinwp

    Hi @wonderful Wanderings,

    Can you send us the details to friends@themeisle.com? So we can investigate the issue better.

    Best regards.

    Plugin Author Codeinwp

    @codeinwp

    Hi @sborg; @inspiringinsomnia,

    – Sample tweets are working fine ?
    – Do you see any error message below the first notification bar after you do start / stop ?
    – Here is a solution from one of our users :

    “Just got it to work on one site. Here’s what I did. 1) Revoked access in Twitter. 2)Deleted Twitter account in TOP. 3)Stop tweet 4) Reauthorized app. 5) Start tweet. “

    Best regards.

    – Sample tweets work.
    – I just got this error message when I hit start tweet: “Error for your last tweet was :”Tweet was already tweeted, if you want to tweet your old tweets more than once, select “Tweet old posts more than once” option.” However, this has not been common for me. I’ve been following these posts for a week or so, doing every suggestion to try to get TOP to work. Usually, I get no error message.
    – That solution doesn’t work for me. Following those steps gets an initial tweet, but no more tweets after that. (That’s actually what I was writing to sborg about above – sorry if that was not clear.) I’ve gone through those steps three of four times with the same result – only one tweet, and then it no longer works.

    The last time TOP worked for me was on 4/27. Since then, there has not been one automatic tweet, and I’ve installed every update that you’ve published.

    Yeah this plugin worked great… until it was updated:/

    Will send an email

    Plugin Author Codeinwp

    @codeinwp

    @inspiringinsomnia it was an issue that we just fixed today in v 6.7 , sorry for it!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Timing doesn't seem to work?’ is closed to new replies.
Skip to toolbar