Support » Fixing WordPress » Timezone support unchanged in 2.8?

  • kqf3143

    (@kqf3143)


    Hi. I recently upgraded to 2.8 via the automatic updater, and see in the documentation that there should be a new mode of setting your timezone by city, including support for Daylight Savings Time. However, my General Settings panel appears exactly as it did in 2.7 — the dropdown menu is still UTC offsets, and the panel still tells me I have to reset for DST manually. I’m guessing that the auto-updater didn’t auto-update something — but can anyone tell me what?

Viewing 8 replies - 1 through 8 (of 8 total)
  • MichaelH

    (@michaelh)

    This is reported in trac via https://core.trac.wordpress.org/ticket/10143 so watch that for more info (hopefully).

    kqf3143

    (@kqf3143)

    Thanks for the link. Unfortunately they seem to have closed that ticket without a fix. (Also, I’m running PHP 5.2, so I’d think I’d be fine.) I’ll keep an eye out, though…

    kqf3143

    (@kqf3143)

    Ugh, that was a complete lie. My control panel claims I’m running 5.2, but phpinfo indicates it’s 4.4.9! My bad.

    MichaelH

    (@michaelh)

    For some hosts (Core_Update_Host_Compatibility), adding AddType x-mapp-php5 .php to .htaccess makes PHP 5 available

    kqf3143

    (@kqf3143)

    I’ve forced an update to PHP5.2 (which for whatever reason the panel claimed was already running, but wasn’t), and now all seems well. Thanks again for the links – a big help!

    Chip Bennett

    (@chipbennett)

    Theme Review Admin

    I’m pushing to have 10143 reopened. I don’t understand how it is “invalid” as a bug when the WP minimum requirements list PHP 4.3, and the automatic DST adjustment option in WP 2.8 requires (apparently) PHP 5.2.6 or greater.

    (I also recommended changing the wording of the explanatory text, since as it is currently, users cannot tell that it is a server (PHP version) issue, rather than lack of built-in support for automatic DST adjustment.)

    utnalove

    (@utnalove)

    this problem appears also on the localized versions installed from scratch…
    O have both the issues and I am running
    Apache version 2.2.11 (Unix)
    PHP version 5.2.9
    Kernel version 2.6.28-9.16.intel.BHsmp

    utnalove

    (@utnalove)

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Timezone support unchanged in 2.8?’ is closed to new replies.