Support » Plugin: Extra Shortcodes » Timezone problem

  • Bloomhash


    I’m in Moscow and it’s 00:40 of 28 december, monday.

    But when I use shortcode like
    [date_i18n format=”j F l” use_wordpress_timezone=”1″]
    the output is 27 december, sunday.
    and [time format=”H:i”] = 21:40.

    And in WordPress settings it’s Moscow timezone.

    So, there’s a 3 hours difference.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author webvitalii


    As a quick fix try to use:

    [date_i18n format=”j F l” timestamp=”+3 hours”]

    Meanwhile I will investigate this issue deeper.



    Of course, I used a timestamp. Just wanted your plugin to be faultless 😉

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Timezone problem’ is closed to new replies.