Support » Plugins and Hacks » SP Project & Document Manager » Timestamps wrong and date stamps not showing

Timestamps wrong and date stamps not showing

  • Home page list of files uploaded shows date with month/day/year/time. Mon/day/year are correct, but time is wrong.

    In Settings, I’ve chosen EST, but the time is off by one hour in the “Based on your settings it is: June 21, 2013, 9:00 am”. Also, this is not the time my computer is set to.

    In Admin’s view of a User’s files and also User’s view on their page, it only shows month, year, time, but no day/date.


Viewing 4 replies - 1 through 4 (of 4 total)
  • I wanted to add… I have the Premium version

    Plugin Author smartypants


    Hi Tammy

    Could you please send us login using our contact form on smartypantsplugins.com so we can look into your issue.

    Remember files are not backwards compatible so if you set the time to a different setting then what it once was then the files that were previously uploaded will retain the old time stamp.

    Just emailed it to you. Thanks for looking into that.

    Regarding the dates not displaying, I just sent you the login data that you requested via your Contact Form, along with additional details about how the dates are displaying.

    Here’s additional info about the time stamps:
    EST setting is slow by one hour.

    Regardless of this setting, the time stamp is slow by 3 hours. This is consistent on all views where files are listed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Timestamps wrong and date stamps not showing’ is closed to new replies.
Skip to toolbar