Support » Plugin: W3 Total Cache » Timestamp removed in

  • I upgraded to v0.9.2.10 and noticed that the timestamp was removed. With timestamp, I am referring to the code written at the very bottom of the source of the page. This area used to detail when the page was cached, what method was used and so on.

    Is there any way to enable it again? I normally tend to use it for various reasons, like checking if the cookie was rejected, if the page was indeed cached etc

    It would indeed be very helpful if the developers would shed some light into this.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m having this same issue. Which leads me to believe the plugin might not actually be working any more, though in the dashboard it says it’s enabled. I’ve had the plugin for years, never had this issue before.

    I sent a bug report.

    Confirmed. Apparently the plugin is working OK (at least disk caching and CDN) but when minifying the plugin “eats” its timestamp too. Turn off the minify option and you’ll see the timestamp back.

    Great – thanks for the heads-up, TDF!

    Thanks for clarifying this, however, can developers please confirm if this is a bug that will be addressed in the next update OR if this was intentional?

    I can confirm that this issue is current for version as well.

    Still no word from the developers! It would be very helpful if we could get some official word if this is a bug or intentional.

    And here I thought W3 Total Cache wasn’t doing anything for me. Glad someone posted about this. I turned off minify to check, and the time stamp reappeared.

    Would be nice if they fixed this or told us if it was intentional.

    WP version 3.8
    W3 Total Cache version 0.9.3

    I’m having the same problem, but even after turning off the minify option there still aren’t any timestamps.

    Cache flushed. Different browsers tried. Turned off all plugins but W3 Total Cache. Switched to a default WordPress theme. No timestamps to be found.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Timestamp removed in’ is closed to new replies.