Support » Plugin: Warm Cache » Timeout when loading large XMLs

  • Resolved nobug

    (@nobug)


    Hi.

    First of all, thank you for the useful plugin.
    We are very happy we don’t have to invent the wheel.

    Unfortunately we found a problem with a timeout when one of our Sitemap XMLs takes too much time to load. The default timeout for the wp_remote_get function is 5 seconds so we had to improve the parameters of the plugin locally to 10 seconds. It would be great if you can also introduce this improvement either via an option or just hardcoded.

    Thank you! 🙂

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.