• Resolved zohrabt

    (@zohrabt)


    Every time I try to restore my website, it results in timeout error and the restoration does not complete.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support tonyrobins

    (@tonyrobins)

    Hi @zohrabt

    First, please go to WPvivid Settings > Advanced Settings > Change ‘PHP Memory Limit for restoration’ to 512 MB > Save Changes and restore again.

    If the error still persists, please contact your web host to change the following settings on the sever side:

    1. Change the PHP max execution time in the php.ini file to at least 900s
    2. Change the memory limit the php.ini file to 512 MB
    3. If fastcgi is enabled on the server, change the fastcgi timeout to 900s

    Then go to WPvivid Settings > Advanced Settings > Change ‘PHP script execution timeout for restore’ to 900s > Save Changes and restore again.

    All the best,

    Plugin Support tonyrobins

    (@tonyrobins)

    Hi @zohrabt

    Since we haven’t heard from you for a while, I am going to mark the thread as resolved.

    Please feel free to let us know if you have any further questions.

    All the best,

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.