Support » Plugin: Improve My City » Timeline error

  • Resolved jmsp867

    (@jmsp867)


    Timeline displays date error.
    When I create an instance, the date appears correct in the admin panel, but in the frontend the timeline always reports the same date: January 1, 1970 and does not tell the user who created it.
    I’ve notice that this was already discussed but I found no solution.
    Thanks

    • This topic was modified 1 year ago by  jmsp867.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • flachzange

    (@flachzange)

    I remember having the same issue but I don’t remember how I did it. It was likely a no brainer. Try playing with your date/time settings of wordpress in the general settings section. For example switch to another format and then back again.

    Plugin Author Improve My City

    (@improvemycity)

    Hello jmsp867,

    Do you use the latest version of the plugin?

    If so can you provide us more information so we can reproduce this issue?
    Namely go to your WordPress installation General Settings and give us the following info:

    Site Language
    Date Format
    Time Format

    jmsp867

    (@jmsp867)

    Thank you for your reply.

    I’ve a Multisite WordPress instalation with the last version of the plugin.

    Site Language – Portuguese
    Date Format – j F, Y
    Time Format – G:i

    Thanks

    • This reply was modified 1 year ago by  jmsp867.
    jmsp867

    (@jmsp867)

    I’ve tried to star over again and I’ve noticed that on a Multisite instalation only the main site works.

    Plugin Author Improve My City

    (@improvemycity)

    Hello,

    We currently do not support Multisite instances!

    jmsp867

    (@jmsp867)

    Thank you for your reply.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Timeline error’ is closed to new replies.