WordPress.org

Support

Support » How-To and Troubleshooting » Time_Difference

Time_Difference

  • I know that my time zone is -4, but I dont know how to input it on the Time_difference part in the Options/Other options setings. So since I cant set it up the time on my post are on the time of the server that is 4 hours ahead.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Zitro,
    In the time_difference field, simply enter -4. What version are you running with? Perhaps there is an issue with that version…

    Well, that was it. The problem was that when I entered -4 and went to “View Site” to see the changes got an error messege, tryed it now and it was ok. Thanks

    You have to remember to save your settings each time. 😀

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Time_Difference’ is closed to new replies.