Support » Plugin: WooCommerce » Time Zone in Confirmation emails

  • Resolved tuttibenvenuti


    I’m really stumped by this, and am not sure if it’s actually a question for the Appointments plugin, or Woocommerce, but thought I’d ask here. When someone books an appointment, the email they receive shows the date and time of the appointment, but next to it, in parentheses, it has the time zone. In this case, I am in San Rafael, CA, but my timezone is Los Angeles. I have had a couple of people freaking out because they thought they were booking something in San Rafael and when they get the email it looks like the class is in Los Angeles. How do I get rid of the words Los Angeles? I tried changing my timezone in the General settings for WordPress to UTC-8, but that didn’t do anything.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support mother.of.code


    The Mother of Code | Automattic Happiness Engineer

    Hey there!

    This is something that is added by the plugin you’re using, as it’s not typical behavior for WooCommerce core. Can you let us know which plugin you’re using, so we can point you in the right direction?

    I thought it might be. It’s new, so it must be from some update. I’m using the Appointment plugin from BookingWP. I’ve posted on their forum as well. Thank you.

    Plugin Support Hari Shanker R


    Automattic Happiness Engineer

    Hi @tuttibenvenuti

    Thanks for letting us know. Hope the plugin devs are able to get to the bottom of this.

    Since this is not a WooCommerce problem, I’m marking this as Resolved. Feel free to open a new thread if you run into further troubles.


Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.