Time stamp for future posts doesn't work (2 posts)

  1. flatpack
    Posted 8 years ago #

    Hi there!

    I'm slightly getting insane. For a couple of hours now I'm trying to get my WP to schedule posts which I want to have to be published in the future but it doesn't seem to work.

    That is what I have done:

    I wrote a post as usual. Then checked the "edit time Stamp". I put in a future time (e.g. five minutes to future; just to test the scheduling) and pressed the "published" button.

    I let the time passed so that the post have to be published and have to appear on my blog. But it didn't.

    A took a look into the database and I saw that the post_status was still set to "future". I can't stand it no more! What the f.. is going wrong? Should it change to "published" when the point in time passed? Or the other way: Doenst it have to be a "published" post in the post_status field and WP is checking if the post time is higher than the Server time so that the posr have to appaer in the blog?!

    In the meantime I have tryied every possible combination when posting such as:

    -Radio button draft or published
    -Time Stamp Edit checkbox check or unchecked
    -Pressing Save or publish

    but nothing worked.

    I'm using WP 2.1.2.

    Has anyone an idea what's going wrong?

    Thanks a lot

  2. It will publish when the time passes, however it's possible that you're an hour off due to daylight savings time or something.

Topic Closed

This topic has been closed to new replies.

About this Topic