WordPress.org

Forums

WordPress Popular Posts
[resolved] Time-range doesn't work? (4 posts)

  1. Darozk
    Member
    Posted 2 years ago #

    I've set up the time range for this plugin to be "All-time" but it only displays the number of comments from the last 24h.
    Is there a different way to set it up to "All-time".
    I'm using wordpress: 3.5.1
    And WordPress Popular Posts: 2.3.2

    http://wordpress.org/extend/plugins/wordpress-popular-posts/

  2. Darozk
    Member
    Posted 2 years ago #

    I forgot to mention before, that time range for 30day/7days doesn't work either

  3. H├ęctor Cabrera
    Member
    Plugin Author

    Posted 2 years ago #

    Can't reproduce that problem here. Setting Time Range to All-time and Order by Comments lists the most commented posts since blog's installation.

  4. Darozk
    Member
    Posted 2 years ago #

    It didn't work for me, nvm thou I've changed the time range in the plugin's code, now it's fine

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress Popular Posts
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.