WordPress.org

Support

Support » Plugins and Hacks » Event Organiser » Time pop up not working, hoover pops not working

Time pop up not working, hoover pops not working

  • Hi, I’ve used your plugin with great success for sometime now.

    However, today when I went to add an event I was unable to set the time as I normally do. Time would not pop up. Also can not edit an events detail, new or old. Never had this problem before.

    Also in calendar view I was able to hold the mouse pointer over an event and the pop would show details, that does not work anymore.

    Permissions seem to be set oK in admin.

    I’m using version 2.6
    WP version 3.8

    Any help would be appreciated.

    http://wordpress.org/plugins/event-organiser/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Stephen Harris

    @stephenharris

    Do you get any javascript errors in your console when you try to set the time?

    As for the calendar view – is this the admin calendar or the front-end calendar? If the latter if the theme uses Masonry then the tooltips will not work. This is a bug in WordPress: https://core.trac.wordpress.org/ticket/25351. But apart from that, again do you see any console errors?

    Hi Steve thanks for replying. I’ve been away for the weekend.

    As far as the java errors for the popup, I think I have found the problem.

    As I set out to make a short video for you to see the error (easier to see than describe), one of my topics in my short video was plugins that might have been new.

    I recognized one new plugin, Uji Countdown, a countdown plugin that uses short-codes too, added for the new years eve. Upon deactivating I regained use of the calendar popups when setting an event. I also tested by reactivating and lost function again. So that’s back to normal.

    As far as the Calendar view (public) tootips, that is still not working.

    I read the article you reference, and honestly it’s above my pay grade. However, from what I can tell exploring the theme directory, I do not believe my theme uses masonry. I even replace the jquery.masonry file with an old one and theme functioned properly. Even removed the file, and theme functioned.

    So as of now 1/2 of my problem seems solved. I await your reply for your next suggestion.

    Thank you,

    Rick

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Time pop up not working, hoover pops not working’ is closed to new replies.
Skip to toolbar