WordPress.org

Support

Support » Plugins and Hacks » Jetpack Post Views » Time interval: Day stops working after a bit

Time interval: Day stops working after a bit

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Steven Lambert

    @straker503

    Please let me know if the latest version fixed your problem.

    I tried this by changing from week to day and the counters in the widget match the visits reported by JetPack in the Dashboard.
    Good job man!

    Hmm. I upgraded and now it doesn’t work at all.

    @vectyr:
    Are you using the last stable version of WP? 3.6.1?
    Is your server based on Linux/Apache/MySQL/PHP?
    If using PHP, what version? I’m using 5.4.
    Are the statistics from Jetpack showing correctly in your Dashboard?

    Yes to all.

    Great, but you left me mute.

    Have you tried uninstalling the plugin and installing it back again?

    And nope, I’m not like this guy..

    Plugin Author Steven Lambert

    @straker503

    Vectry, could you answer me these questions and I’ll see if I can track down the problem (although there seems to be a lot of people having problems with the new cache feature I added, so I’m going to have to remove that to fix those today, maybe yours is related):

    1. Is the post a custom post type?
    2. Does the post belong to a custom category/tag?
    3. Does your site have over 500 posts?
    4. In the Jetpack Post Views Settings page, which of the 3 connections are green?

    Plugin uninstalled and reinstalled. I’m getting results but some error text that says:

    Warning: session_start() [
    function.session-start
    ]: Cannot send session cache limiter - headers already sent (output started at /home/climber/public_html/wp-content/themes/v/header.php:2) in /home/climber/public_html/wp-content/plugins/jetpack-post-views/jetpack-post-views.php on line 451

    1. The posts are regular posts
    2. There are no custom cats/tags
    3. The site has under 500 posts
    4. Jetpack connections show the top one as green and the bottom two as red.

    Plugin Author Steven Lambert

    @straker503

    Ya, thats a cache problem. I’ll get that fixed and we’ll see if it works.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Time interval: Day stops working after a bit’ is closed to new replies.
Skip to toolbar