Support » Fixing WordPress » Time Difference

  • GMT time is: 2005-01-02 6:17:28 am
    Times in the weblog should differ by: __ hours

    Being a former Greymatter user (and utterly lacking experience otherwise), I concluded that the appropriate command would be “##,” yet I receive no response simply subtracting the hours. How else am I to set the time several hours behind/before GMT?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Moderator James Huff


    Volunteer Moderator 🚀

    Yes, the correct format is -##. Look just below that to “Default time format:”. Under that text field, you should see the correct time displayed. This time offset will work for posts, comments, etc. But, if you’re using WP v1.2.x, it will not work for the calendar.

    What entries I posted prior to fiddling with the time format remain incorrect. Does WP not sync all posts once a setting such as this is adjusted? Is the only solution to manually adjust the timestamps of those early entries?


    I just installed wordpress and it seems that the default install doesn’t insert the ‘gmt_offset’ row into the wp_options table. If you create a new row with this name the offset will now work.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Time Difference’ is closed to new replies.