Support » Plugin: Timber » Timber not compatible with latest PHP

  • Hi,

    We are using timber plugin on our website. I recently upgraded to latest version of WordPress and PHP and after upgrading to PHP 8.0. Few pages of the websites started throwing fatal error. All the errors points to the twig files and when I downgraded to php 7.4 everything started working fine. So I’m assuming it is a compatibility issue. Could you please guide me what can be done in this situation? cause I can’t keep old php version for long. It will automatically upgrade at some point.

Viewing 1 replies (of 1 total)
  • Thread Starter anuja2003

    (@anuja2003)

    Hi,

    We are using timber plugin on our website. I recently upgraded to latest version of WordPress and PHP and after upgrading to PHP 8.0. Few pages of the websites started throwing fatal error. All the errors points to the twig files and when I downgraded to php 7.4 everything started working fine. So I’m assuming it is a compatibility issue. Could you please guide me what can be done in this situation? cause I can’t keep old php version for long. It will automatically upgrade at some point.

Viewing 1 replies (of 1 total)
  • The topic ‘Timber not compatible with latest PHP’ is closed to new replies.