Support » Plugin: Jetpack by » Tiled gallery thumbnails missing

  • Hi,

    I have tried to use the tiled gallery with Jetpack, but thumbnails do not seem to appear. The links to the images are there and can be displayed in the carousel, however the actual gallery is missing.

    I’ve tried deactivating all plugins except for Jetpack, and the issue persists with the default themes twenty ten as well. Photon is disabled. Any ideas how to get the thumbnails to show?

    An example can be found here

    Thanks for your help!

Viewing 15 replies - 1 through 15 (of 15 total)
  • On some further investigation it looks like the thumbnails are being hosted, or generated from images, on the domains, and I thought that perhaps my server was blocking these domains so inserted this code into the .htaccess file:

    RewriteEngine on
    RewriteCond %{HTTP_REFERER} !^$
    RewriteCond %{HTTP_REFERER} !^http(s)?://(www\.)? [NC]
    RewriteCond %{HTTP_REFERER} !^http(s)?://(www\.)? [NC]
    RewriteCond %{HTTP_REFERER} !^http(s)?://(www\.)? [NC]
    RewriteCond %{HTTP_REFERER} !^http(s)?://(www\.)? [NC]
    RewriteRule \.(jpg|jpeg|png|gif)$ - [NC,F,L]

    The thumbnails still don’t load, and it seems the images on these wordpress servers don’t even exist. Any ideas on getting this fixed would be very welcome!

    Plugin Contributor Richard Archambault


    Happiness Engineer

    Hi there,

    It looks like you switched to using another plugin. Do you want to try to troubleshoot this, still?

    Yeah, I never found the issue. There was always a 504 gateway timeout error whenever trying to load images via the wordpress servers. I’ve tried the tiled galleries again now though (since after the recent jetpack update?) and the issue seems to have resolved itself! Not sure what happened to change it, but there you go.

    Thanks for the offer.

    I am seeing the same behaviour as the OP on my new blog (Jetpack only downloaded on Tuesday). One on the images that won’t download is only 185k in size so I don’t think the issue is size related. Sometimes some of the images download and sometimes they don’t.

    This is the gallery of my little premmy boy –

    I see this in Chrome developer add-on:

    16 broken images
    Plugin Contributor Richard Archambault


    Happiness Engineer

    Hi illium,

    First of all, I wish you the very best of luck with your little boy. He’s lucky to have parents like you. 🙂

    Now, for your site, I did notice that it was a little slow to respond, but I don’t know if that would cause the issue. However, there is a definite issue with the connection to through Jetpack. Can you please try installing the Jetpack Compatibility Plugin so we can see some additional information from your site?

    1) Download the plugin from
    2) Upload the plugin to your site via Dashboard -> Plugins -> Add New.
    3) Activate the plugin and go to Plugins -> Jetpack Compatibility Test.
    4) Click the “Select All” button.
    5) Send the results of the test back in to , and please include a link to this forum thread.


    I moved the site to a VPS host and it is all working now. There must be a lot of data being moved back and forward to to cause those issues.

    Test gallery is now active at:

    And all seems to be working.

    Hi, same issue here, unfortunately. Teach me for fancying something and jumping straight in!
    Which means, of course, that most of my thousands of photos are missing on my blog, before and now after removing Tiled Galleries. Feels like a lot of repair work is going to be needed from me.
    Anyhow, please could someone tell me how I get the correct host for my photos again, rather than this bizarre i0.wp, i2.wp, etc?
    Hope you can help, as this has caused major stress.

    I have followed instructions above, sent you results of the Compatibility plugin.
    Meanwhile, I will deactivate Tiled Galleries again.
    And start rebuilding my site.

    Plugin Contributor Richard Archambault


    Happiness Engineer

    Hi vicshere,

    I’m sorry to hear that you had problems. I’m taking a look at your support request right now and I’ll respond to you soon via our ticket system.

    And this from someone else.

    Gravatar default images need to be on a public url and not one blocked by htaccess. So i had this on my dev server and when i removed my htaccess file that was blocking access the images started to work. This seems to still be a new feature. Hope that this helps out someone in the future.

    Plugin Contributor Richard Archambault


    Happiness Engineer

    I’ve responded to you by email.,, etc are part of our CDN (content delivery network). When the Photon Jetpack module is active, your images get served by our CDN. Same if you use Tiled Galleries, because our CDN will do the “heavy lifting” required to resize the images for you, rather than loading that work onto your server. The link and quote that you posted aren’t very relevant to your issue, but I do hope to be able to fix things for you. You can respond to my email with the information that I’ve requested, and when this gets resolved we can post here so that everyone can see the resolution. Thanks!

    Hi Richard,
    I have sent you a couple of emails with links to missing pics.
    It’s a shame, as when it works on parts of a page, I can see the galleries look much more interesting than the lots-of-little-square-thumbnails-in-boring-rows that I had before.
    Hope you can fix it.

    Since today I have the same problem with the Tiles Galleries?
    Some post are still working/showing with Tiles:

    some older posts are nog showing:

    New post I make are not working. I just set them to normal viewing:

    Where can I find an solution?

    @harold Kuepers – it’s best to start your own thread per

    You can do so here:

Viewing 15 replies - 1 through 15 (of 15 total)
  • The topic ‘Tiled gallery thumbnails missing’ is closed to new replies.