WordPress.org

Support

Support » Plugins and Hacks » Tiled gallery not working on Chrome but working on Safari and IE10

Tiled gallery not working on Chrome but working on Safari and IE10

Viewing 13 replies - 1 through 13 (of 13 total)
  • Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    Hi there,
    Can you turn Tiled galleries back on so I can have a look?

    alexgagi

    @alexgagi

    I desactivated the tiled galleriesbecause there was no response and the site is live. Now I have turned on them. Please tell me when I can turn them off.
    By the way, sometimes they look almost perfect, but when you refresh the page, they begin to do strange things.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    I am not sure what the issue is. I checked the site in Firefox and it worked fine. I also noticed that at first, the gallery looked normal, but then it changed to the smaller version as in your screenshot. Have you tried switching your theme to the default twentyTwelve for a second to see if it’s a conflict with your theme? Try that and let me know what happens.

    alexgagi

    @alexgagi

    Thanks for your efforts, Richard.
    Tried. It seems to work OK with Twenty Twelve. But I want to use it on muy theme. Any idea?
    As I told before, I installed the plugin to deactivate the Cleaner Gallery and I have added to the functions.php the content_width snippet.

    Keep on waiting.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    Hi Alex,

    I’m at a loss on this one. What did you put for the content_width, exactly? Can you post here the snippet that you included?

    alexgagi

    @alexgagi

    Hi Richard:

    if ( ! isset( $content_width ) )
        $content_width = 600;

    But I have just tried to take that code out of functions.php and the result is the same.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    I see that you are using a child theme of the Oxygen theme, correct? Could you install this plugin to download a zip of your theme files, and then host that file somewhere so that I can download it and try it on my test site?

    Thanks!

    alexgagi

    @alexgagi

    Hi Richard, yes, that is right, a child theme of Oxygen. You can access the child theme zip file here: https://dl.dropboxusercontent.com/u/2496092/oxygen-child.zip.
    Please tell me when you have downloaded it.

    Thanks.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    Done., downloaded. I’ll see what I can do to reproduce the issue.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    I was able to reproduce it, but I can’t find what it is in the theme that’s causing the issue. Note that the problem occurs with the parent Oxygen theme as well. Have you asked the author of Oxygen for help? If no, can you please ask them and let me know what they tell you?

    alexgagi

    @alexgagi

    I have asked the theme author about it. I’ll let you know if I receive response.
    But it’s very strange what happens with this.

    Thank you anyway,

    Plugin Contributor designsimply

    @designsimply

    Member

    I checked http://jazztk.com/otras-visiones-jazz/fotografia/branford-marsalis/ with Chrome 30.0.1599.69 on Mac OS X 10.8.4 and the tiled galleries are working for me. I was just curious what you did to fix them.

    Plugin Contributor Richard Archambault

    @richardmtl

    Happiness Engineer

    For me they still load properly at first but once the page finishes loading, the images shrink down. This is on Chrome 30.0.1599.69 on Mac OS X 10.8.4 as well.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Tiled gallery not working on Chrome but working on Safari and IE10’ is closed to new replies.