Support » Plugin: Tiled Gallery Carousel Without JetPack » Tiled Gallery Carousel Without JetPack is not working.

  • Hi, I am using a Twenty Seventeen child theme. WordPress version 5.5.1 I have searched the forum and online and unplugged plugins and cleared the cache but cannot find a solution that works.

    My tiled galleries are now all out of sync and there are large gaps between some of my images. I have not worked on the site for some time and I allowed automatic WordPress version updates. Also, when I adjust galleries in WordPress, they appear as they should, but when I update the page, nothing changes on the website.

    On the page: https://www.stuartist.com/creatives/ I did have a row of four thumbnail squares previously, but they have now gone large and all over the place. Yet I do have a row of 4 squares in WordPress when editing.

    When I tried to customise with some CSS (it was not correct), the carousel light box does not open at all and the image opens to the left in a blank page. I have not published this.

    I hope someone knows of a fix for this?
    Many thanks in advance.

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter Jane Milburn

    (@jane-milburn)

    I have now changed the gallery to circles and it did update, which line up better but this is not ideal as it cuts off much of the images.

Viewing 1 replies (of 1 total)
  • The topic ‘Tiled Gallery Carousel Without JetPack is not working.’ is closed to new replies.