Support » Plugin: Tiled Gallery Carousel Without JetPack » tiled gallery carousel not working correctly now

  • Resolved thetravelgal

    (@thetravelgal)


    This used to be responsive, but now it just cuts off the edge of the gallery. I’m on the latest version of WordPress, but using the classic editor plugin to avoid Gutenberg. It worked until recently – not sure which update caused the problem, but one of the most recent ones. I LOVE this plugin, so would love to see it working again.

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thread Starter thetravelgal

    (@thetravelgal)

    It seems to be working now.

    Mr.Dmitrij

    (@dmitrijusaldosinas)

    Hey, what did you do exactly to make it work, if you don’t mind? I have the same problem now and can’t figure it out how to fix it.

    Yes… please. Heh heh…I have attempted a few things stated in the many different threads on this topic. When I see one that shows RESOLVED, it is never stated how it was resolved. This would help everyone tremendously if that secret is revealed. It would be very appreciated please. ๐Ÿ™‚
    Since updating WP for one of my sites, the way I was used to doing things seems to have gone into oblivion. New ways are again forced upon me..lol. The answer to this Carousel issue would greatly help.
    My issue is when I place in 15 photos (all the same size, but I have the crop option checked), all of the photos show beautifully in the 3 columns I have it set to show. I update the post, go to the post to see it and click on the first photo. It enlarges and looks to be in a carousel, but then it is only showing one photo in the carousel window, thus only reverting to itself when clicking the right and left arrows. I move out of that photo to the next photo, which is the same. I decide to try one more photo in the gallery block, and it shows 6 photos in the Carousel! Seriously? What the heck?
    I have gone through and update my theme, and plugins. I have also tried deactivating all the plugins, turning each one one by one, and that made no difference either. I even cleared out my cache with no joy. Then I tried different browsers.. again no joy. I am stumped.
    Help me Obiwan Kenobi! You’re my only hope!

    • This reply was modified 1 year, 5 months ago by Kuhn Global.
    • This reply was modified 1 year, 5 months ago by Kuhn Global. Reason: added content

    Kuhn Global did you ever get a solution. My experience is the same as yours.

    Thread Starter thetravelgal

    (@thetravelgal)

    I don’t know, it started working again, then got weird again.

    So I got rid of it and switched to a carousel that came with my theme.

    Hello everyone. No, I have not yet found a solution to the issue on my site. Still have my fingers crossed I will find one soon.
    Switching to the theme carousel is an interesting thought! I will give that a try. ๐Ÿ™‚

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘tiled gallery carousel not working correctly now’ is closed to new replies.