Jetpack by WordPress.com
[resolved] Tiled Gallery Broken Images (6 posts)

  1. riacale
    Posted 2 years ago #

    Hello! I'm having trouble with the Tiled Gallery as when I use for this post the http://scrapingthefringe.com/blog/2013/12/20/snow-day/the images appear broken.

    I'm using the Ryu theme on WP 3.8 with only the plugins: Akismet, Jetpack and WP Importer activated. I've also flushed the cache but it's still not working.



  2. riacale
    Posted 2 years ago #

    I've figured it out. So as a precaution to anybody who wants to use the Tiled Gallery plugin, I recommended that you also download the plugin:

    Disable Hybrid's Cleaner Gallery (http://jetpack.me/support/tiled-galleries/ >> see link at the bottom of the page)

    I'm using a fairly new Automattic theme (Ryu), not any of the themes mentioned by others before (e.g. Oxygen, Hybrid), with minimal plugins and I still needed the Disable Hybrid's Cleaner Gallery plugin.

    My suggestion to the Jetpack folks is to include that plugin's functionality into the Media settings when the Tiled Gallery module is activated, if that's at any all possible.

  3. riacale
    Posted 2 years ago #

    After getting to work more than a week ago, the tiled gallery is broken again: http://scrapingthefringe.com/blog/2013/12/20/snow-day/

    To be more specific, sometimes it loads the images, sometimes it doesn't.

  4. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    I'm afraid the problem cannot be solved by the small plugin you installed earlier. The issue here is different.

    Tiled Galleries use Photon, a module allowing WordPress to resize your images on the fly and cache them on WordPress.com servers. However, Photon will fail to cache your images if it cannot access them in less than 10 seconds. Although your images all seem to be accessible in less than 5 seconds at the moment, I suspect that Photon failed to cache them when you published the post.

    I've now purged Photon's cache, and it will attempt to cache the images again.

    To avoid further issues in the future, I would recommend that you upload and use smaller images in your posts, since they can be downloaded faster and are a better fit for the web.

    Let me know if it helps.

  5. riacale
    Posted 2 years ago #

    Hi Jeremy,

    Thanks for the reply. Unfortunately, what you suggested still didn't work. I reduced the file size down to 25% of what it was and still nothing.

    I've managed to just use another plugin and uninstalled jetpack. =(

  6. Jeremy Herve
    Jetpack Mechanic
    Plugin Author

    Posted 2 years ago #

    I've now flushed our cache for all images in your post. However, it seems it didn't help. Do you use a plugin or an image hot linking protection service that may block access to Photon? If so, could you try to deactivate it?

    If that doesn't help you can also deactivate the Photon and the Tiled Galleries modules to be able to use Jetpack without encountering any issues with your images.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Jetpack by WordPress.com
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic