Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Tiled galleries not working in WP 5.6.1 – Avada theme

  • Resolved asle

    (@asle)


    I am running Avada theme and WordPress 5.6.1. I use Jetpack for tiled galleries and lightbox/slider. I had dissabled the Avada lightbox. At some point of an upgrade (I am not sure but maybe a month back) this stopped working. I noticed Jetpack was disabled. I enabled it again. When I edit a gallery I see only option for Thumbnail Grid and Slideshow (no Tiles, Square Tiles, Circles). See it here: https://imgur.com/a/Uq2WSAe

    When I use the Gutenberg block editor I can add a Tiled Gallery, but that is WPs own block right?
    I have checked
    – I am verified connected to Jetpack
    – Settings are on “Speed up image…” etc.
    – Followed all steps in this other post
    – Ran debug and checked what extensions were running. Tiled Gallery is running and activated.

    How do I get Tiled Gallery to work again? Not sure where to start!

    • This topic was modified 11 months, 2 weeks ago by asle.
    • This topic was modified 11 months, 2 weeks ago by asle.
    • This topic was modified 11 months, 2 weeks ago by asle.
Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Contributor Stef

    (@erania-pinnera)

    Hi @asle,

    Thanks for the thorough report of the issue you’re having.

    Can you remember what has been updated when the issue occurred? Have you also tried to temporarily switch your theme to Twenty Sixteen to see if the problem persists? You’re welcome to use the Theme Switcha plugin to do that:

    https://wordpress.org/plugins/theme-switcha/

    This plugin lets you change themes without it affecting the way users see your site.

    Lastly, could you post your site URL here, so I can have a look? If the problem is not theme-related, I will try to replicate this at my end.
     
    Look forward to your reply, thanks!

    Thread Starter asle

    (@asle)

    Thanks Stef for your fast reply. I was a bit nervous to test with “Theme Switcha” plugin and tried to setup a local site to test. But then there are problems with an offline Jetpack I understand. But what a great plugin the Theme Switcha is 🙂 Here is an example post:
    https://biofokus.no/basiskartlegging-i-verneomrader-for-miljodirektoratet-oslo-viken-og-trondelag/
    On another layout like Twenty Nineteen the tiled gallery displays correctly and the caption shows only on mouseover. But the slideshow does not work then! See screenshot here:https://imgur.com/a/2QDXGsh
    And you see on the first link the same gallery displayed without tile layout. But there the slideshow is working. It must be from Jetpack because the Avada lightbox is deactivated.

    I have not disabled the Avada layout plugins when I switch themes to check. Any ideas where I go from here?

    Thread Starter asle

    (@asle)

    Hi, any ideas why this does not work?

    Plugin Support MadHatter

    (@madhattersez)

    I know this might not be ideal, but I think deactivating the Avada plugins while switching to a stock theme would be the next troubleshooting step, just to make sure there are no conflicts happening.

    Actually… You honestly should try disabling all other plugins except for Jetpack to see if the issue continues – I do see other items like “cff-carousel,” “revslider,” and “fast-velocity-minify” among a few I don’t recognize, all of which could be affecting this.

    If everything looks normal while doing so, then you can switch on each other plugin one by one until you see the problem happen again.

    I’d of course recommend trying this out when it’s an off-peak time for your viewers, if possible.

    Please let us know the results of the above troubleshooting and we can go from there. Thanks!

    Thread Starter asle

    (@asle)

    Hi, I have now tested. The “Tiled Mosaic” option in gallery does not show on the Avada theme even if I disable all plugins except the only 2 Avada plugins required to use Avada theme. Without the 2 plugins, Avada Core and Avavda Builder, Avada theme can not be used. I tried to switch to another theme, Twenty Nineteen and the Tiled Mosaic works fine. Avada says they do not know of any conflict but there seems to be. Strange thing I tried to install WordPress on my local machine with the Avada theme and Jetpack. I get the “offline” message for Jetpack but still the Tiled Mosaic works great. So with the same WP theme, sames plugins but with Jetpack “offline” it works with tiled mosaic.

    Thread Starter asle

    (@asle)

    ## update ##
    I found out there was something in my child themes function.php that was blocking the “Tiled Mosaic” and it is now working. The problem is that I can not get the Jetpack lightbox carousel working. I have disabled the themes built-in lightbox but then there is no lightbox at all.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tiled galleries not working in WP 5.6.1 – Avada theme’ is closed to new replies.