Support » Plugin: Modern Events Calendar Lite » Tile view does not allow background images | обман

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter Andrews32

    (@andrews32)

    While waiting for plugin author`s responce, I temporarily solved it via “Custom field suite” plugin:

    • create a new field for “mec-events” post type
    • paste background-image url to the field on any event
    • go to plugin folder (once) and change some code in render.php
    • ???
    • PFORIT

    Changed some strings in render.php. Now $background_image temporary loads from Custom field suite field (if exist and filled-in). I can publish the full PHP code changes if needed.

    • This reply was modified 1 year, 3 months ago by Andrews32.
    Thread Starter Andrews32

    (@andrews32)

    UPD: the issue appears on WP themes without “featured image” option in posts/pages. In this case, you can add the necessary PHP code to your current WP theme`s “functions.php” file to enable the “featured image” option.

    While “featured image” option exists, just set featured image and it will work fine on the Tile View (and for any other views).

    Plugin Author Webnus

    (@webnus)

    Hello @andrews32,

    Thank you for contacting us,

    Actually you just need to add featured images for events…
    https://i.postimg.cc/c4PxgqB0/image.png

    Now, I wish to know if the issue is resolved?

    ‌Best Regards

    Thread Starter Andrews32

    (@andrews32)

    Hello Webnus, the problem is solved. It only appears on WP themes without featured image option.

    Plugin Author Webnus

    (@webnus)

    Hello @andrews32,

    I’m glad it is fixed.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Tile view does not allow background images | обман’ is closed to new replies.