Support » Plugin: WRC Pricing Tables » Tick / Cross Icons Not Showing

  • Resolved petslife

    (@petslife)


    Hi,

    I am using the free version of the plugin and it seems that after the latest updated version is installed the red tick/green cross icons are not showing on the tables that were created using the older version. I now get the words “yes” and “no” appearing in their place. Is there a way of correcting this so that the tick and cross icons are showing again?

    Regards

    Ian

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Realwebcare

    (@moviehour)

    Hi,

    You have to update your table for once after updating to the new version. We have updated the plugin a lot in the new version to make the plugin more usable. That is why you have to update your table for once to make compatible with the new version. Just mouse over on table name and click on Edit Columns button. Scroll down to the end of the page and click on Update Package. That’s all! Your table will show as it was, except caption column and package column width and spaces. You have readjust width and space.

    Thanks
    Iftekhar

    • This reply was modified 1 year, 1 month ago by Realwebcare.

    Hi,

    Thanks for the fix advice. Site now back to how it should be. Excellent plugin by the way.

    Regards

    Ian

    harmlessvikmartin

    (@harmlessvikmartin)

    Hi
    I have the same problem, but this advice didn’t work for me. I still see yes instead of a tick. Have tried clicking update package several times. Can you help?

    Thanks

    Vik

    Plugin Author Realwebcare

    (@moviehour)

    Hi,

    Thanks for contacting.

    If the above procedure didn’t work for you, here is the procedure to show tick/cross icon:

    • At first, you have to select Checkbox type from Edit Features section and Update Feature.
    • Then, click on Edit Columns link and check/uncheck that feature there and Update Package.

    Hopefully, this will help you to get tick/cross icon.

    Thanks
    Iftekhar

    harmlessvikmartin

    (@harmlessvikmartin)

    Thanks – That worked.
    The support for this plugin is really amazing.

    Plugin Author Realwebcare

    (@moviehour)

    Glad to help you 🙂

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Tick / Cross Icons Not Showing’ is closed to new replies.