Support » Plugin: SMTP Mailer » Tick box to remove error message with port blank?

  • Resolved Zack

    (@tengis)


    There is an obscure problem when using 1and1 hosting while trying to send emails through 1and1 smtp servers. No combination setting will work except the following:

    Server: smtp.1and1.com
    Authentication: none
    Port: (BLANK)
    Username: xxx
    Password: xxx

    Apparently it was verified that this is actually somehow redirected and routed securely through 1and1 even with the settings as such. I went through a TON of different SMTP plugins and yours is the only one that would let me save settings with the port number blank. Would it be possible to include a tick box to remove the error message when the port number is left blank? I would imagine it should be an easy addition.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Also… I figured it might be worth noting that you could potentially mention 1and1 in your documentation under this particular usage scenario. 1and1 is a big company and I am sure others have encountered this and never figured it out.

    Plugin Author Noor Alam

    (@naa986)

    @tengis, I could probably add an option to disable any admin notice from the plugin. Can you please copy and paste your full configurations so I can include 1and1 in the documentation?

    SMTP Host: smtp.1and1.com
    SMTP Authentication: False
    SMTP Username: (your email username)
    SMTP Password: (your password)
    Type of Encryption: No Encryption
    SMTP Port: (blank)

    Those are the only settings that I can get to work.

    Weird. After having messed with it for hours and getting it working it does not appear to be working any longer. I am going to contact 1and1 and see if they have suggestions.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tick box to remove error message with port blank?’ is closed to new replies.